Posted in Linux

VMware working on Jaunty!!

After installing VMware from the .bundle you need to re-build the modules. This solution was taken from the following post :

http://ubuntuforums.org/showthread.php?t=1040351

I have the sollution for you.
First you got to remove the broken module:
sudo mv /usr/lib/vmware/modules/binary /usr/lib/vmware/modules/binary.old

then simply rebuild the module.
sudo vmware-modconfig –console –install-all

It should all work. If you have any problems let me know.

PS: Also you need the current headers for your kernel ofcourse and for obvious reasons the build-essential package to be able to build the modules.

Peace!

Author:

I am and have been an Oracle dba for the past twenty something years, with a few deviations to dabble in other areas. I’m certified (or is that certifiable) in both Oracle 10 and 11G OCP. I’m an “old skool” hacker at heart in the traditional sense, pulling apart bits of kit to see how they work, mainly with the intention of fixing it, mostly with the outcome of breaking it! I like toying with hardware, software and new technologies and love Linux, although Windows 10 is looking pretty slick too. I have a keen interest in reading / writing and electronics, and occasionally snap a few photos. If I can help you I will, so if you have any questions feel free to ask by using my contact form. -Lee And now for the disclaimer: Anything I write here is my own opinion and does not represent the view of any company I work for now or have worked for in the past.

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.